Popeye Forum
**************<<<Join Popeye Forum>>>**************


Advantages:
1) Join chatbox (on main page)
2) Create Topics
3) Reply to topics
4) Discuss Queries
5) Make Friends Here.
6) Gain knowledge, Share Knowledge.
7) Get tag on Popeyehub Forum - VIP / Power / Demigod (only forum)


* <<<THIS IS COMPLETELY FREE IF YOU DIDNT KNOW>>> *

I have port Forwarded, It was connecting before..... NOW ITS NOT

View previous topic View next topic Go down

I have port Forwarded, It was connecting before..... NOW ITS NOT

Post by Admin on Wed Jul 23, 2014 3:50 pm

YUP,
it happens.
1) start >>> cmd >>> ipconfig >>> ipv4 address
2) now goto to router page >>> port forwarding menu >>> SERVER IP ADDRESS
3) SERVER IP ADDRESS = ipv4 address (change the last last the that has changed)
4) apply changes and reconnect DC Client.

5) Yes there is a WAY to STOP IPv4 from changes.... actually 2 ways....
1) buy a STATIC IP
2) cr8 a DHCP RESERVATION (see the next blog for this)
avatar
Admin
Admin
Admin

Posts : 148
Join date : 2014-07-22
Location : Mumbai

http://popeye.friendhood.net

Back to top Go down

Re: I have port Forwarded, It was connecting before..... NOW ITS NOT

Post by YGESH on Wed Jul 23, 2014 5:58 pm

bounce 
avatar
YGESH

Posts : 3
Join date : 2014-07-23
Age : 27
Location : Navi Mumbai

http://about.me/YGESH

Back to top Go down

Re: I have port Forwarded, It was connecting before..... NOW ITS NOT

Post by Admin on Fri Aug 01, 2014 12:12 am

Very Happy
avatar
Admin
Admin
Admin

Posts : 148
Join date : 2014-07-22
Location : Mumbai

http://popeye.friendhood.net

Back to top Go down

Re: I have port Forwarded, It was connecting before..... NOW ITS NOT

Post by saahil1292 on Sat May 30, 2015 5:31 pm

Hi Admin, I have port forwarded in my router. but whenever i try to check connection through Apex dc, i get an error that no connection to following port through your ip.
it is showing i am in passive mode. but when i try to connect through ports, it shows above error and search and download does'nt work. i have allowed apex through firewall also (public and private network). Please help !

saahil1292

Posts : 1
Join date : 2015-05-30

Back to top Go down

Re: I have port Forwarded, It was connecting before..... NOW ITS NOT

Post by 1080p on Tue Jun 02, 2015 7:28 pm

Try changing the port numbers in your router page for apex dc++ application to some other random numbers. Then use those numbers in connection settings of apex dc++ software.
avatar
1080p

Posts : 21
Join date : 2014-07-24

Back to top Go down

Re: I have port Forwarded, It was connecting before..... NOW ITS NOT

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum